Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Site speed....
#1
Is it just me or are we experiencing a slow down of the site?

For me it is taking a good 25+ seconds at least to do anything on the site, from changing forums to getting into out of PM..etc..

Anybody else experiencing the same?
The rest of the web seems to be good, so I'm thinking its not my MAC nor my internet connection...

FYI...
PING tkoverkill.com (208.109.181.28): 56 data bytes
64 bytes from 208.109.181.28: icmp_seq=0 ttl=45 time=156.869 ms
64 bytes from 208.109.181.28: icmp_seq=1 ttl=45 time=156.738 ms
64 bytes from 208.109.181.28: icmp_seq=2 ttl=45 time=156.686 ms
considering
PING http://www.l.google.com (66.249.89.147): 56 data bytes
64 bytes from 66.249.89.147: icmp_seq=0 ttl=247 time=20.866 ms
64 bytes from 66.249.89.147: icmp_seq=1 ttl=247 time=20.491 ms
64 bytes from 66.249.89.147: icmp_seq=2 ttl=247 time=19.721 ms

tkoverkill.com seems to be taking a rather long time .

A trace route was even more interesting...
Reply
#2
I know I had the site completely unreachable a few times, with pings not returning.

Now's average: 129ms TKO, 6ms Google.
Reply
#3
I'm getting 163ms at the office....and we have an OC-3 backbone to the net.......
Reply
#4
No problems here.
Reply
#5
Well, website is hosted in the US, so no surprise Tongue
Reply
#6
(04-09-2009, 12:45 PM)Ycare Wrote: Well, website is hosted in the US, so no surprise Tongue

I thought was in Q's house...
Reply
#7
Maybe the server's gonna burn up again Tongue

But the site has been slow recently. Sometimes it takes a while to open up.
Reply
#8
(04-09-2009, 03:27 PM)Hazard Wrote: Maybe the server's gonna burn up again Tongue

Wait what ? "Again" ? Did I miss something ? Huh
Reply
#9
(04-09-2009, 03:46 PM)Ycare Wrote:
(04-09-2009, 03:27 PM)Hazard Wrote: Maybe the server's gonna burn up again Tongue

Wait what ? "Again" ? Did I miss something ? Huh

Last year august-ish, the TKOVERKILL computer that was hosting the site crashed. Hence Q's house.
Reply
#10
Are people still experiencing site speed issues?

I often get slow page loads, page failures etc (despite normal connections with all other internet browsing I'm doing at the same time).

Q - are you still hosting this on your personal computer? Maybe you can stop surfing porn for a bit and free up some bandwidth for us??!! Tongue
Reply
#11
GoDaddy's the hosting site. It's in a 3 year contract as such will expire end of 2011. I'm deciding if I still wanna use GoDaddy or not however it's going to be a tonne of work to move to different providers. Since I'm paying the bill for hosting this, I'm gonna tell you guys to just "suck it up and deal" ;-).
Reply
#12
It's true though I had the same issues as Psycho recently. GoDady has been bad...

We could always organize a "donation" for the forum and allow its move to a better host though, this is what we did for another forum I'm admin on. Community is larger than TKO, but we had people donating enough in just 3 days.

Just an idea of course uh ^^
Reply
#13
I think the donation idea is a good one as it seems unfair that Q has to pay it all out of his own pocket. We could of course make it anonymous so people don't feel bad or pressured etc.

Q - What are the hosting fees now? We can discuss at the gym if you ever make it there! Tongue
Reply
#14
I'm happy to contribute.
Reply
#15
Me too. Q, pls don't hesitate to propose splitting the bill.

Think it's an unfair situation that someone solely takes a disadvantage position.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)